Top > About > お知らせ 古いスマートフォン・古いブラウザでサイトとブログが閲覧できなくなります(2018年4月25日掲載)

お知らせ … 古いスマートフォン・古いブラウザでサイトとブログが閲覧できなくなります
Warning about old smartphones and old browsers (in Englis)

日頃当サイトをご覧いただきありがとうございます。ご覧の方へのお知らせです。

現在利用しているレンタルサーバ会社がセキュリティを強化してTLS1.0と1.1のサポートを終了することに伴い、早ければ5月16日以降、遅くとも5月30日以降、当サイト・ブログは、古いスマートフォン端末・古いバージョンのブラウザでは閲覧できなくなります。【5月31日追記】5月29日より閲覧できなくなりました。)

閲覧できなくなる利用環境

具体的には、以下の環境では閲覧できなくなります。

スマートフォン・タブレットの場合…

パソコンの場合…

その他、フィーチャーフォン(ガラケー)も対応外となります。

対処方法

該当される機種で、メーカーがAndroid5以上へのアップデートを提供している場合は、それを適用してください。アップデータがなければ、Android4.1~4.4でしたら、Chrome・Firefoxなどのブラウザの最新版をインストールすることで対応できる場合があります。アップデートがなく、Chrome・Firefoxなど最新のブラウザがインストールできない端末の場合は、大変申し訳ございませんが、対応する端末での閲覧をお願い申し上げます。

また、WindowsのIE11以降で閲覧時にエラーが出た場合は、設定を変更してTLS1.2への対応を有効化するか、Chrome・Firefoxの最新版をご利用ください。OSがWindows Vista、XP以前の場合は、Windows 7か10に更新する必要があります。Mac OSの場合は10.9以降が必要と思われます。

iPhone・iPadのiOSについては、iOS5以降であれば閲覧可能だそうですので、ほとんどの端末で現状のまま問題ないと思います。

今回はレンタルサーバ会社のセキュリティ強化に伴う措置で、今後他のサーバや様々なサービスで同様の変更が進むものと思われます。該当される環境の方にはご不便をおかけして申し訳ございませんが、何卒ご理解の程よろしくお願い申し上げます。

Warning about old smartphones and old browsers

Because the web hosting service company will enhance access security and end the support of old TLS1.0 and 1.1 in May 2018, the website and weblog on route207.net will be unavailable in old smartphones and old PC browsers.

Specifically, Android 4.4 and lower, iOS4 and lower, IE10 and lower, Windows Vista and lower, OS X 10.8 and lower are affected.

For viewing route207.net, please use Android 5 or higher, iOS5 or higher, or latest version of Chrome or Firefox in PC.

Thank you for your understanding.